Menu

Toyota Camry Gremlin

This topic contains 4 replies, has 3 voices, and was last updated by  nick 2 months, 3 weeks ago.

  • Creator
    Topic
  • #895249

    nick
    Participant

    I have a 2006 toyota camry 2.4L, with 278,000 miles on it. I drive 162 miles a day in this car. Last week, i got in the car to head home from work and it did not start. The motor would turn over just fine, but it would not start. I replaced the fuel pump thinking that it would fix the problem. After replaced the fuel pump, and realized that it still would not start, i started doing some research online. I came across an Eric The Car Guy video on youtube, where he shows how to check ALL the fuses with a test light. So that’s exactly what i did. I noticed that the fuse labeled IGN (15 amp fuse located in the fuse box under the hood) was burnt. I replaced the fuse. As soon as i turn the key to the on position, the fuse blows. I tried with three different 15 amp fuses, and each time, they blow. I attempted to use one of those OBD II scanners that pair up with a smart phone to try to further diagnose the problem. The scanner works fine on my toyota tacoma, but when i try to use it on my camry, it says “Not supported by ECU”.

    Does anyone here know what could be causing my car blow the IGN fuse when the key is turned on?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #895251

    Billy
    Participant

    Sounds like a short to ground downstream from the fuse. Check resistance between the fuse and ground, expect it to be very low.
    Using the circuit diagram, disconnect components downstream of the fuse till the resistance increases. Then investigate the last component.

    #895253

    Richard Kirshy
    Participant

    I would start looking for a short to ground.

    #895254

    nick
    Participant

    [quote=”relative4″ post=203760]Sounds like a short to ground downstream from the fuse. Check resistance between the fuse and ground, expect it to be very low.
    Using the circuit diagram, disconnect components downstream of the fuse till the resistance increases. Then investigate the last component.[/quote]

    When you say “between the fuse and ground”, are you talking about where the two prongs for the fuse plug into the fuse box?

    #895338

    nick
    Participant

    Ok guys, i found the problem. It was one of my coils that was bad the whole time. I replaced the bad coil and the car cranked right up. I’ve never seen a coil make an ignition fuse blow before.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Loading…