Vibration on acceleration

  • phsilva00
  • Topic Author
  • Offline
  • 1st Gear
  • 1st Gear
More
1 week 5 days ago #203743 by phsilva00
Vibration on acceleration was created by phsilva00
I can't figure out the cause of the vibration when I hit the gas. I have a 2011 Accord 4Cl MANUAL Transmission (87k miles). I lifted the front, took tires and rotors out and tested. It vibrated a lot from second and forth gear. Replace the PCV valve, replace spark plugs, and right CV axle, where the noise appeared to be coming from. Got a little better after replacing the axle but still uncomfortable. Vibration stops completely when I release the gas pedal. Engine doesn't move, so no motor mount issues. I took it to the shop and they couldn't figure it out either. I am afraid something more serious might happen. I need help please!!

Please Log in or Create an account to join the conversation.

Advertisement
More
1 week 4 days ago #203747 by relative4
Replied by relative4 on topic Vibration on acceleration
It vibrates the same when driving or off the ground?
Is there any play in the differential carrier bearing? You can tell by grabbing the inner CV joint cup and wiggling it.

Please Log in or Create an account to join the conversation.

  • phsilva00
  • Topic Author
  • Offline
  • 1st Gear
  • 1st Gear
More
1 week 4 days ago #203755 by phsilva00
Replied by phsilva00 on topic Vibration on acceleration
It vibrates either way. I did that to rule out tires and rotors. There is no play in the intermediate shaft but there is some play on the CV axle. I was able to move it a little bit in and out. No play at all on the left side. Original Cv axle seems to be ok, but I replaced it because I could here some noise. Although the vibration got better, I still feel vibration specially on gear 4.
Thank you

Please Log in or Create an account to join the conversation.

Time to create page: 0.255 seconds