Suzuki Gt 185 Charging problems

  • Chuzzlepuff
  • Chuzzlepuff's Avatar Topic Author
  • Offline
  • 2nd Gear
  • 2nd Gear
More
3 years 9 months ago #160428 by Chuzzlepuff
Suzuki Gt 185 Charging problems was created by Chuzzlepuff
Hey gang. The weathers getting nice and I decided to take my Suzi out for a cruise and remembered the charging problem I was having at the start of winter...
This 75 model runs on an oldschool DC dynamo system where the Starter motor is also the charger. I've been fiddeling with it for some time now, and I tested a bunch of components according to the manual. I tested the stator circuits, the armature windings, undercuts are good, good conductivity, all windings are reading about the same resistance. I checked the voltage regulator very thoroughly thinking this was the cause: it all read as operating normally... the power would cut off under about 12.4 volts as it should. I even removed the cap when it was running and you can see as i rev it up the leads jiggeling open and closed properly.

I had a big new everstart wet battery in it for a while...then it died riding home one day and i had to keep it at a high idle the whole time to limp it the rest of the way...so figured screw it and stuck an extra sealed lead acid battery in it...the 12v 20AH ones used in backup systems. I can ride for about 2 hours with this battery now before it starts to give me problems.

So regardless of all this, the bike still lacks electrical power. If i start it up and let it idle all seems normal for a second, then the charge light slowly starts to fade on and all the lights (headlight taillight...even the neutral light) dim. If i give it any gas at all the lights brighten up again and the charge light goes away...then comes right back on when it idles. This has led me to constantly need to rev it at stops out of fear of it dying (i get the feeling people think im trying to be a hotshot revving it so much).

So I'm very confused by all this. The electrical systems perk right up when i rev it, which leads me to believe that the regulator MUST be working correctly right? My train of thought here is: when idle increases voltage increases and closes the regulator gap, charging the battery as well as making the lights brighten up?? or is that a different circuit?

I really just need to know if this is just the battery or something in the charging system. I don't want to keep burning through batteries because the bikes draining them:(

Please Log in or Create an account to join the conversation.

Advertisement
  • Cloud
  • Cloud's Avatar
  • Offline
  • 1st Gear
  • 1st Gear
  • Don't force it. Just use the right tool.
More
3 years 6 months ago #165723 by Cloud
Replied by Cloud on topic Suzuki Gt 185 Charging problems
Hello,

I have had a 1972 Honda GL1100 Aspencade and dealt with some electrical issues.

I believe that it is best to think of electricity as water (you do NOT want to get wet :woohoo: )

Voltage is the "pressure" and Amperage as the "flow" (getting dripped on is way different than being sprayed :ohmy: )

I even removed the cap when it was running and you can see as i rev it up the leads jiggeling open and closed properly.

Please be extremely careful with operating in this matter as "water" can leak places you don't want it to, especially "on" you!

So your battery is a sponge and collects water from the stator until it is saturated and at that point, the voltage regulator should tell the stator to stop sending "water" to the battery.

You say that your bike operates "normally" when the battery is charged or new (has a full charge) for a couple hours. This is because the battery is saturated with "water" and has plenty to give.

You went on to say that the voltage regulator is operating "as it should"

... the power would cut off under about 12.4 volts as it should.

.

Okay, just trying to help you understand how electricity "works".

On with the problem that you are having.
EASIEST
While not likely, best to check for a Parasitic Draw with the key removed. Eric has a video on this. If it does have a parasitic draw, this would drain the battery and upon start-up, the stator is immediately trying to charge the battery, but because you are using a good amount of power to operate the bike (don't forget that the head light is on and that it draws a lot of power).
So with a parasitic draw, the stator never gets the chance to get the battery back where it belongs at full charge.

NOT SO EASY
Honda GL series had a similar problem.
There is a snap connector from the stator to the wiring harness and due to such a high load / draw, the connectors would slowly "burn-up" and lose contact. Recommended solution: solder the wires directly to the stator to ensure good flow of electricity to the electrical system.

Here is my thought. You have a contact at the stator (I believe that there are three {3} ) that is having trouble allowing full current to flow.
I know you said you tested it and the voltage regulator, but usually people test at the source, not further down the "line", say at the battery.
Again, be careful how you connect your tester to determine if the battery is getting power.

Bottom line: If the stator is turning, it should be putting out voltage - PERIOD.
You can verify this by contacting any local large electrical motor repair shop (not Radio Shack :silly: ).

Perhaps this will help. I hope so.
Remember that this is only my opinion and I am not a Suzuki Motorcycle Factory Certified Technician.

Best of luck,
Cloud

My replies are from my experience and opinions, nothing more.
ALWAYS be SAFE (use jack stands).
Don't race to get it done, instead, find cause on the way.

About Me

Please Log in or Create an account to join the conversation.

  • Chuzzlepuff
  • Chuzzlepuff's Avatar Topic Author
  • Offline
  • 2nd Gear
  • 2nd Gear
More
3 years 6 months ago #165764 by Chuzzlepuff
Replied by Chuzzlepuff on topic Suzuki Gt 185 Charging problems
Thanks Cloud. Careful with that Buster Sword;) to clarify, i did do a stator winding test per the manual before and it operated as it should, i even tested resistance between each armature winding and they were all within the same range, indicating no damage. the test didn't involve current though, just resistance...but more less, if the resistance is to spec, your gonna get the voltage from it you need. also to clarify with the regulator, the "cut in" voltage, was about 11.9, that is; the voltage that the generator is putting out when the regulator starts to allow current to be fed into the batt. the "cutout" voltage was like 15.3 which is slightly lower than spec, but i doubt enough to harm anything? also interesting about the regulator, when the cutout activates at higher rpms. the cutout doesn't actually just stop current flow entirely, on the regulator is appears to go through a resistor then into the batt. with a closed current flow it read about 2.3 ohms and with the cutout engaged it reads about 75 ohms across the gap. just a interesting design is all.

furthermore, im pretty sure ive pinpointed it to be the ignition coils(aftermarket ones for a car that aren't actually for the bike). when i turn on the accesories the batt voltage drops like .3ish volts before stabilizing, but when i flick those coils on even for a second the voltage drops all the way to 6 or 7 volts, and returns to normal when i turn em off.

i think those big puppies are my parasitic draw culprit. ill be putting some nice aftermarket ones on here soon, and ill let you know if it works out.

if that doesn't work, i may try checking that wiring harness connector you mentioned...their is one with 4 leads that handles all charging components from the regulator to generator...so it seems possible one connection is subpar.

Please Log in or Create an account to join the conversation.

  • Cloud
  • Cloud's Avatar
  • Offline
  • 1st Gear
  • 1st Gear
  • Don't force it. Just use the right tool.
More
3 years 6 months ago #165766 by Cloud
Replied by Cloud on topic Suzuki Gt 185 Charging problems
Oh hell yeah. Those coils are soooooo suspects. Arrest those bastards and get them outta there.
Really think that your prob will go away once you get the right coils on there.
Buster is the best!!!
All 7 of them, but that is a story for another time. There really is a tie to all that happened to Cloud that I can relate.
Best,
Cloud

My replies are from my experience and opinions, nothing more.
ALWAYS be SAFE (use jack stands).
Don't race to get it done, instead, find cause on the way.

About Me
The following user(s) said Thank You: Chuzzlepuff

Please Log in or Create an account to join the conversation.

Time to create page: 0.258 seconds